Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: Text area grayed out when posting

  1. #51
    Journeyman
    Join Date
    Jan 2011
    Location
    Silver Spring, MD
    Posts
    3,387
    Quote Originally Posted by Ken View Post
    Are you logging in using the login in the bar at the very top? That box seems to "remember". When I login with the full page login, the remember me never works.
    I see only one place to log in, which is at top right of screen.

  2. #52
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,617
    Quote Originally Posted by madducks View Post
    Ken's solution from post #33 is still working for me.
    After encountering the gray box once again today, i found that my personal settings were changed back from enhanced editor (no gray box) to standard editor (with gray box). I changed it back once again and Ken's fix worked for me once again. It's very odd that personal settings are now being changed.
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

  3. #53
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,617
    Quote Originally Posted by revo View Post
    Yeah, that works, but the "enhanced editor" is horrible and if you go back to edit it, it destroys the entire post.
    That's odd. I haven't had any problems editing with the enhanced mode.
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

  4. #54
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,617
    Quote Originally Posted by revo View Post
    Yeah, that works, but the "enhanced editor" is horrible and if you go back to edit it, it destroys the entire post.
    Ok, it finally happened to me when editing in enhanced mode. So, I went back and edited my post a second time and clicked "go advanced" before saving the changes and that fixed the problem.
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •