Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Text area grayed out when posting

  1. #11
    Administrator revo's Avatar
    Join Date
    Jan 2011
    Location
    fuggedabboutit
    Posts
    24,702
    Quote Originally Posted by Kevin Seitzer View Post
    Is this possibly related to the site certificate having issues? Just a wild guess on my part.
    I wouldn't know how to correct that.

    I googled this issue and it seems like it's happened throughout the years on vBulletin boards, and no one knows why. It's one of life's great mysteries, like the Loch Ness Monster and Abominable Snowman.

  2. #12
    Administrator Ken's Avatar
    Join Date
    Feb 2016
    Posts
    9,952
    Quote Originally Posted by revo View Post
    I wouldn't know how to correct that.

    I googled this issue and it seems like it's happened throughout the years on vBulletin boards, and no one knows why. It's one of life's great mysteries, like the Loch Ness Monster and Abominable Snowman.
    I'm trying a different PC today and I believe I'm seeing the issue mentioned above.

  3. #13
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,317
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •