Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: Text area grayed out when posting

  1. #51
    Journeyman
    Join Date
    Jan 2011
    Location
    Silver Spring, MD
    Posts
    3,426
    Quote Originally Posted by Ken View Post
    Are you logging in using the login in the bar at the very top? That box seems to "remember". When I login with the full page login, the remember me never works.
    I see only one place to log in, which is at top right of screen.

  2. #52
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,745
    Quote Originally Posted by madducks View Post
    Ken's solution from post #33 is still working for me.
    After encountering the gray box once again today, i found that my personal settings were changed back from enhanced editor (no gray box) to standard editor (with gray box). I changed it back once again and Ken's fix worked for me once again. It's very odd that personal settings are now being changed.
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

  3. #53
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,745
    Quote Originally Posted by revo View Post
    Yeah, that works, but the "enhanced editor" is horrible and if you go back to edit it, it destroys the entire post.
    That's odd. I haven't had any problems editing with the enhanced mode.
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

  4. #54
    All Star madducks's Avatar
    Join Date
    Dec 2002
    Location
    Down the river ..................from PNC Park
    Posts
    8,745
    Quote Originally Posted by revo View Post
    Yeah, that works, but the "enhanced editor" is horrible and if you go back to edit it, it destroys the entire post.
    Ok, it finally happened to me when editing in enhanced mode. So, I went back and edited my post a second time and clicked "go advanced" before saving the changes and that fixed the problem.
    “Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”

    ― Albert Einstein

  5. #55
    Journeyman
    Join Date
    Jan 2011
    Location
    Silver Spring, MD
    Posts
    3,426
    Quote Originally Posted by rhd View Post
    Another weird thing about this site is that if I'm logged out, the time stamp on the posts is 1 hour later than if I'm logged in. And I'm still getting logged out almost immediately much of the time, even tho I always specify "Remember Me".
    Another weird aspect of these website issus that I've just noticed recently is that, in addition to being constantly automatically logged out, I am also being constantly automatically logged back in again. So instead of manually logging back in again every time I see I have been logged out, now I am mostly just ignoring this and waiting until later when I am logged back in again.

  6. #56
    Administrator revo's Avatar
    Join Date
    Jan 2011
    Location
    fuggedabboutit
    Posts
    25,154
    Interesting that this is only an issue for me in Chrome, but not in Microsoft Wave or on my iPad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •